Cricut clean cutting and registration mark issues.

If it's specifically Cricut related ..you can post it here.
User avatar
MsWipz
Post Whore
Posts: 3474
Joined: Fri Jun 05, 2015 3:02 am
Location: Texass
Contact:

Cricut clean cutting and registration mark issues.

Postby MsWipz » Wed Sep 16, 2015 2:11 pm

Well Cricut sent me a new housing unit for my Crciut to see if it will fix my issue with really crappy cuts on delicate images.. should be here soon. I actually fixed that myself.. on a whim I switched out the blades. I had already tried new mats and new carbide Explore blades with no luck... and damned if I didn't switch it out for a legacy Expression blade that came with my old expression and it cuts like a dream.

The registration mark issue however is getting worse .. not better. I can't even calibrate my machine unless I do it manually. I usually have to run it through a few times because the unit won't decide where it will start and when it will throw on the lights to read them... it's fun n games as it starts in a different position willy nilly.

Some times it starts on the edge as it should..other times my paper has to be offset by a good inch from the top and side.. I can live with that for now .. pain tho it is.. but I need to find a fix for it before they release large print functionality. I still have the same problem of it not reading the far right marker unless I reduce my images below the maximum allowance...and of course the callibrate page is full size right haha... I might try changing my printer settings if I can find a way to print at 80% or something.

TurtleBug

Re: Cricut clean cutting and registration mark issues.

Postby TurtleBug » Wed Sep 16, 2015 4:43 pm

Good for you!! At least you are knowledgeable on all this techie stuff to play with it and try to figure out what is wrong. If NanaDonna or my daughter could not help with my problem, I would probably be tossing it out the window!! I have ZERO patience with all this kind of techie stuff. SHOW me and I might get it, but, don't tell me to read it, cause it would be as if I just read it in Chinese. :lol: :lol: :lol:

User avatar
MsWipz
Post Whore
Posts: 3474
Joined: Fri Jun 05, 2015 3:02 am
Location: Texass
Contact:

Re: Cricut clean cutting and registration mark issues.

Postby MsWipz » Wed Sep 16, 2015 6:57 pm

TurtleBug wrote:Good for you!! At least you are knowledgeable on all this techie stuff to play with it and try to figure out what is wrong. If NanaDonna or my daughter could not help with my problem, I would probably be tossing it out the window!! I have ZERO patience with all this kind of techie stuff. SHOW me and I might get it, but, don't tell me to read it, cause it would be as if I just read it in Chinese. :lol: :lol: :lol:


Well I had tried everything else.. so the legacy Expression blades was just a random "what the hell, why not try it" not exactly technical lol.

User avatar
MsWipz
Post Whore
Posts: 3474
Joined: Fri Jun 05, 2015 3:02 am
Location: Texass
Contact:

Re: Cricut clean cutting and registration mark issues.

Postby MsWipz » Thu Sep 17, 2015 7:06 pm

Well now aren't I just a prize idiot :whistle: :whistle: LOL ... I got my package from Cricut today with my replacement housing, thank you to Nanadonna for that info.. and don't ask me why.. but I had it in my head it was the part that held the blade holder ..not the blade holder itself.

They sent me the blade holder and a carbide blade...now I know why she didn't answer me when I asked if it was simple to replace :think: DOH !

User avatar
DeeScraps
The Ultimate Jibber Jabber
Posts: 1932
Joined: Sat Jun 06, 2015 1:19 pm
Location: FL

Re: Cricut clean cutting and registration mark issues.

Postby DeeScraps » Thu Sep 17, 2015 8:31 pm

And did it fix the problem?

Dee

User avatar
MsWipz
Post Whore
Posts: 3474
Joined: Fri Jun 05, 2015 3:02 am
Location: Texass
Contact:

Re: Cricut clean cutting and registration mark issues.

Postby MsWipz » Thu Sep 17, 2015 8:42 pm

I dunno..it's sitting on my desk LOL I'll probably try it later.. right now my deep housing with a legacy blade is cutting perfectly and my only problem is the registration marks not fitting full size and starting to read in allsorts of odd places lol

I'm in the middle of a craftsuprint/ KennyK challenge card..so I'm not trying it till I am done :)

User avatar
DeeScraps
The Ultimate Jibber Jabber
Posts: 1932
Joined: Sat Jun 06, 2015 1:19 pm
Location: FL

Re: Cricut clean cutting and registration mark issues.

Postby DeeScraps » Thu Sep 17, 2015 8:43 pm

TurtleBug wrote:Good for you!! At least you are knowledgeable on all this techie stuff to play with it and try to figure out what is wrong. If NanaDonna or my daughter could not help with my problem, I would probably be tossing it out the window!! I have ZERO patience with all this kind of techie stuff. SHOW me and I might get it, but, don't tell me to read it, cause it would be as if I just read it in Chinese. :lol: :lol: :lol:


I so agree with you....this stuff is all Greek to me and for the most part, I have to wing :character-sebastian: it. I'm so thankful to all of you who have offered me help in the past. You can imagine how I feel if I am so hesitant to plug in my Cricut Explore and really attempt to make something. :violin:

Meanwhile.....I've really done a lot of work in my craft room. I had to get all the "stuff" off the guest room bed that I was still trying to find a place for or my weekend company would be sleeping on the couch...and that's not a foldout bed! :lol:

Dee

User avatar
MsWipz
Post Whore
Posts: 3474
Joined: Fri Jun 05, 2015 3:02 am
Location: Texass
Contact:

Re: Cricut clean cutting and registration mark issues.

Postby MsWipz » Thu Sep 17, 2015 9:55 pm

Dee .. go for it... once you get going on the Cricut Explore there are any number of us who can help with any questions you have... It's great.. you will have a blast.

User avatar
NanaDonna
The Ultimate Jibber Jabber
Posts: 1666
Joined: Sat Jun 06, 2015 8:55 am
Location: Arizona - But it's a dry heat
Contact:

Re: Cricut clean cutting and registration mark issues.

Postby NanaDonna » Thu Sep 17, 2015 10:13 pm

MsWipz glad you called and they sent you the housing, hope this fixes
your problem. Unfortunately with me it did not and they ended up replace\ing
my Explore.

As far as registration marks and calibration keep trying and if not
call customer service on that issue also.
What kind of paper are you printing on for it to read the registration marks????

Got my laptop back!!!!!!!!!!
Now I am just trying to get everything loaded back on it and set up to
how I like it.

User avatar
MsWipz
Post Whore
Posts: 3474
Joined: Fri Jun 05, 2015 3:02 am
Location: Texass
Contact:

Re: Cricut clean cutting and registration mark issues.

Postby MsWipz » Thu Sep 17, 2015 10:34 pm

NanaDonna wrote:MsWipz glad you called and they sent you the housing, hope this fixes
your problem. Unfortunately with me it did not and they ended up replace\ing
my Explore.

As far as registration marks and calibration keep trying and if not
call customer service on that issue also.
What kind of paper are you printing on for it to read the registration marks????

Got my laptop back!!!!!!!!!!
Now I am just trying to get everything loaded back on it and set up to
how I like it.



The registration problem isn't the usual run of the mill issue.. it reads them perfectly if I make it smaller than the max allowance.. but recently in the last week or so.. it's not activating the light at the start of the mat... sometimes not at all.. sometimes it's offset an inch in or down.. so I literally have to keep moving the paper or restarting the registration till it's brains kick in lol. Once it finds the first mark..as long as I kept the image below max it works like a dream lol. I already mentioned it to the CSR who dealt with my housing issue. .. but haven't had a response to that part of the problem yet. I emailed them..calling CSR's is a no go in this house... i avoid dealing with most stuff on the phone..either because I don't have it LOL..or because someone is too noisy ..or my phone is sucking and no one can hear me .. I need to video it to show them what it's doing, since its so random it's hard to explain to people lol..so I'll let you see it too if you like .. might not be till next week though

User avatar
NanaDonna
The Ultimate Jibber Jabber
Posts: 1666
Joined: Sat Jun 06, 2015 8:55 am
Location: Arizona - But it's a dry heat
Contact:

Re: Cricut clean cutting and registration mark issues.

Postby NanaDonna » Thu Sep 17, 2015 11:24 pm

You can email the video to the CSR you worked with.
Sounds like the light sensor is having some kind of problem.......

User avatar
MsWipz
Post Whore
Posts: 3474
Joined: Fri Jun 05, 2015 3:02 am
Location: Texass
Contact:

Re: Cricut clean cutting and registration mark issues.

Postby MsWipz » Fri Sep 18, 2015 12:46 am

NanaDonna wrote:You can email the video to the CSR you worked with.
Sounds like the light sensor is having some kind of problem.......
Maybe it takes after me..insensitive LOL

User avatar
MsWipz
Post Whore
Posts: 3474
Joined: Fri Jun 05, 2015 3:02 am
Location: Texass
Contact:

Re: Cricut clean cutting and registration mark issues.

Postby MsWipz » Sun Sep 20, 2015 2:13 pm

DeeScraps wrote:And did it fix the problem?

Dee



Well I started to get a few rough cuts, wasn't sure if the legacy blade was getting blunt or if the mats are losing their sticky..or both... I've been doing a lot of cutting so could be either or both. so figured I would throw in the new housing and blade and see.. right now..even on the same mats it seems to be cutting perfectly.

Will try a few of the smaller more intricate cuts that I did with the other one and see how they compare... but so far so good :) Will post some pics shortly when I'm done so you can see the way it's cutting now. If you don't want to deal with the phone lines at cricut..you can always email them like I did. I have to call about the registration issue.. but the blade housing issue they dealt with via email.

I just told them the problems I was having and that another Cricut user had mentioned having similar issues and that some housings had been loose and causing issues. All they wanted to know was name and address, serial number and if I had a copy of the receipt. I didn't, so sent a credit card statement with the purchase circled and the other details obscured..and that was fine.

User avatar
DeeScraps
The Ultimate Jibber Jabber
Posts: 1932
Joined: Sat Jun 06, 2015 1:19 pm
Location: FL

Re: Cricut clean cutting and registration mark issues.

Postby DeeScraps » Sun Sep 20, 2015 7:03 pm

That's good to know that it helped you. Can't wait to see all the new things you make.

As for the register marks, that's the way mine acted and they never figured it out until someone told me about the shinny paper. It would do a little bit....stop....start....and never at the same place twice. When it finally did it right, I amazed at how it was supposed to be done.

Good luck,

Dee

User avatar
MsWipz
Post Whore
Posts: 3474
Joined: Fri Jun 05, 2015 3:02 am
Location: Texass
Contact:

Re: Cricut clean cutting and registration mark issues.

Postby MsWipz » Sun Sep 20, 2015 8:17 pm

DeeScraps wrote:That's good to know that it helped you. Can't wait to see all the new things you make.

As for the register marks, that's the way mine acted and they never figured it out until someone told me about the shinny paper. It would do a little bit....stop....start....and never at the same place twice. When it finally did it right, I amazed at how it was supposed to be done.

Good luck,

Dee



yeah shiny paper isn't my problem though.. and it's acting different even with the same paper I always used.. when I get a chance to call customer service they are probably going to hate me when i try and explain that one lol .. hahaha they can join the Queue .. maybe I will put them on hold :think:


Return to “Everything Cricut”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest